Partial API Outage

Incident Report for Cybrid

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 13:52 EDT

Investigating

We are investigating the Prices API endpoint returning 500s
Posted Jul 07, 2025 - 12:16 EDT
This incident affected: Sandbox (Bank API) and Production (Bank API).