Elevated error rate for withdrawals - "external_vendor_error"

Incident Report for Cybrid

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 12:50 EST

Monitoring

A fix has been implemented by our banking provider, and we are closely monitoring to confirm that the issue has been fully resolved.
Posted Nov 10, 2025 - 12:06 EST

Update

One of our banking providers is experiencing a global issue with outbound wires and they are investigating this as their top priority. We will provide further updates as we receive them.
Posted Nov 10, 2025 - 10:56 EST

Update

We are continuing to investigate this issue.
Posted Nov 10, 2025 - 10:56 EST

Investigating

We are experience an elevated number of errors with the fiat withdrawals, failure code "external_vendor_error ". We are currently working with our third party provider to investigate the issue.
Posted Nov 10, 2025 - 09:46 EST
This incident affected: Production (Bank API).