Outage related to platform account creation

Incident Report for Cybrid

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 17:55 EDT

Monitoring

Service is returning to normal, and we are monitoring.
Posted Apr 09, 2026 - 16:46 EDT

Investigating

Platform account creation is affected in the platform bank. We are currently investigating the issue.
Posted Apr 09, 2026 - 16:24 EDT
This incident affected: Sandbox (Bank API) and Production (Bank API).